Follow

Mozilla Firefox - Optimal Settings

If you are using Mozilla Firefox as your browser to access E-Closing we recommend that you are running version 81.0 or later.  To find out which version you are currently running you can go to help - about Mozilla Firefox on your menu bar.  If you are running a older version you can upgrade free of charge from Mozilla's website.  Attached to this website is documentation on some default settings that you will need to change to optimize your browsing in Firefox for use with E-Closing.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.