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E-Closing TSO Manual 

 
Welcome E-Closing is a definitive web-based real estate, title, escrow and closing software  

application. It allows users to easily and efficiently manage all aspects of a company’s  
closing process. 
  

A company can also allow outside contacts access to certain features of E-Closing 
through a secure web connection, which makes E-Closing a very flexible program that 
can stand up to the demands of the title processing industry.  

  

Navigation  
A Web Based application 
Access through an internet browser program, such as Microsoft’s Internet Explorer or 
Mozilla/Firefox 
The pages within E-Closing behave just like pages on the Internet 
 Actions are performed by a single mouse click 
 Click on hyperlinks to access different pages within E-Closing 
 Menus are roll over menus, simply place the mouse pointer over the top of the menu 

and select the desired screen 
 Data is saved by clicking the Update tab at the bottom of each page.  
 The pages are dynamic, each page is recreated every time the user updates the 

screen 
 Do not use the browser back or forward button, those will link to out of date 

information 
  

  

Built in 
Keyboard 
Commands 

 
Standard built in key board commands are active for navigating through fields and 
pages. 
 Tab Key: navigates from field to field 
 Space Bar: check/uncheck a box or select/unselect a radio button 
 Arrow Keys: scroll through drop down menu options within fields 
 Return: click buttons that are shaded 

  

  

Basic 
Command 
Buttons  

 
Clicking a command button automatically performs an action such as: 
 Update, Continue, Delete, Find Files 
 Advances the user to the next step in the process or next page 
 The information entered is modified or deleted, then processed and saved 
Note: When entering dates and times, punctuation is not needed 
 Date Format: MMDDYY (1999 and earlier enter all four digits of the year) 
 Time Format: HHMM ex., 1230 or 0730 
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Website Review   
Website address: www.e-closing.com 
Hours of operation: Monday through Friday 8:00 AM to 5:00 PM EST 
Upper Right hand corner of the screen 
 E-Closing Telephone Number: 603.485.7951 
 E-Closing Login highlighted in green 
Note: Mozilla Firefox or Internet Explorer are preferred browsers.             

  

  

Whiteboard  

 

 
Command Central of E-Closing 
 First screen seen at log in and last screen seen at log out 
 Screen can be customized per user preference 
 The Quick Filters feature allows additional sorting options 
 All active files will be viewed  
 Files are listed in alternating colors, blue and white 

 

  

Whiteboard 
View 

 
Upper Right Hand Corner of Screen  
 Announcement Field  
 E-Closing Help Center 
 Live Remote Trainings – REGISTER FOR LIVE TRAINING HERE! 
 System Updates 

 

 Help Videos    
 

 

  

Announcement 
Field 

 
Relates to E-Closing news, system updates and/or current industry changes. 
Click on Announcement Field link 
 Result > Current Announcement appears 
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E-Closing 
Help 
Center  

Stay informed with the latest E-Closing system updates, announcements and participate with 
the E-Closing community. 

Click E-Closing Help Center link 
Result > Help Center screen appears  
 Community Help 
 Tips & Tricks 
 Participate in Community Forums 
 Announcements 
 Recent Releases 
 TRID TIPS 
 Wednesday Webinar Series 

   

  

Help Videos  
  

 
Brief help videos on various topics within E-Closing such as, Create New File, 
Escrow Accounting and Back Office functions. 
Click on the icon,  
 Result > Help Video menu opens 
 Select desired video topic and click  
 Result > Video will open and start playing 

 

  
System Updates 
 
 
 

 
This screen has a listing of all recent E-Closing system updates. 
Click on the icon,  
 Result > Release Notes will appear in date order 
 Scroll to read all notes 
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Whiteboard 
Elements  

 
Menu Bar – from left to right 
 Log Out 
 Select File  
 Documents 
 Back Office 
 Change Password  
Status Legend 
 Status Legend = Option to customize events and tasks that can be tracked 

within each file 
 The Event Status column shows the assigned event in color coded blocks  
Note: View the video webinar, Organization and Process Flow using the Status 
Legend to learn more about the Status Legend and Event Checklists.   
Click the E-Closing Help Center from the Whiteboard, scroll to the bottom of the 
page to the Wednesday Web Series to view the webinar. 
Active Files  
 All active files are viewed on the Whiteboard 
 Multiple files can be opened simultaneously  
 A new window or tab opens once an action is completed 
 Clicking on any file data from the Whiteboard will open the File Summary page  

  

  
Back Office   

The Back Office menu allows users to establish companywide settings. 
The screen options are: 
 Rolodex Menu 
 E-Closing Connect 
 Data Export  

  

 Continued on next page 
Rolodex 
Menu 

The Rolodex menu stores all company and outside contact information that can be selected within 
a file at the click of the mouse, eliminating duplicate keystrokes and saving time.   
 

 Rolodex entries can also be added from within the file, when the  tab appears  
next to the contact field 

 Contacts within the company are entered in the initial company set up. A contact can be 
entered multiple times according to the role within the company. For example, a separate 
entry can be made for an individual that is a Processor, Closer, Attorney and/or Notary 

 Current Rolodex entries can only be edited from the Rolodex in the Back Office 
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Rolodex 
Menu, 
(continued) 

 

Follow the steps below to create a New Rolodex Company Entry: 
1 From the Whiteboard, Select Back Office > Rolodex Menu > Manage Rolodex 

Result > Rolodex Management screen appears 
2 Click Add a new rolodex Company 
3 Enter the information in the applicable fields 

a. Company name - Legal Name 
of the Company 

b. Status –Active when creating a 
new entry 

Note: Other status options are Inactive or 
Deleted. These options are used when 
editing the Rolodex  

c. Name as insured – How the 
lender’s name will appear on the 
title document.  

Note: The field is large enough to add 
additional language after the lender’s 
name.  For example; ISAOA/ATIMA, 
abbreviated or typed out. 

d. Business type: Select applicable 
Business type from drop down 

Note: Selecting Lender or Mortgage 
Broker will open multiple address fields.  
If only one address is used, enter the 
address in the Mortgage Address field 
and that address will populate to the 
other address blocks. 

e. Sort Order - Only applicable if 
multiple entries for same 
company are created 

f. Org Type - (optional) 

g. Phone - Punctuation not 
required, system will autofill 

h. Fax Punctuation not required, 
system will autofill 

i. Email (optional) j. Zipcode - Once entered E-Closing 
will auto populate the City, County 
and State 

k. Fed. ID Nbr l. Corporate Entity - (optional) 

m. License and State License – 
These fields will only populate 
when the Company, Settlement 
Agency, Lender, Mortgage 
Broker or Real Estate Broker are 
selected in the Business type 
field  

n. Website – (optional) 

  
4 Click Update Rolodex to save  

 

Note: The Lender and Mortgage Broker Rolodex screens have additional fields in the center of the page.  
E-Closing will calculate the financial information and populate the data throughout E-Closing including the 
Financial Information screen and the Closing Disclosure.  
 
Select from the drop down fields to answer questions based on Lender Instructions:  

Rescission Days Days Per Year Days per month 
Count Saturdays P&I Rounding Prepaid interest thru 
Per Diem Decimals Pay taxes due within   
Note: Disregard Old Style HUD set up   

 

 Continued on next page 
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Rolodex  
Menu 
(continued) 

Follow the steps below to add an individual contact to a Company Rolodex entry: 
Step  Action 

1 From the Whiteboard, Select Back Office > Rolodex Menu > Manage Rolodex 
Result > Rolodex Management screen appears 

2 Search for the company or select from the Business Type dropdown to search by 
Business Type 
Result > Rolodex Maintenance screen appears 

3 Select Add a new contact for “company name” under the company name  
Result > Rolodex Management screen appears.  

4 The top portion of the screen will have all of the Company data > Scroll down the page to 
the Contact section 

5 Enter the new contact name an email address  
Notes: The company address and telephone numbers will populate if the fields are left 
blank once the screen is updated. 
The following fields are NOT essential:  
Title, Schedule color, Level, Picture, Team, Position, Office 

6 Select the applicable Business type from the drop down 
Note: The Business Type: Attorneys, Closers, Loan Originators and Real Estate Agents 
results in an additional field for License. Enter applicable NMLS, MLO and/or State Bar 
numbers to carry over to Page 5 of the Closing Disclosure. 
Note: Selecting the Business Type: Notary results in an additional field for the Expiry 
Date. 

7  E-Closing User drop down: No / Yes - Select Yes to activate contact as an E-Closing 
Client Portal User. This feature allows secure, password protected Client Portal access to 
file related data and documents. 

   
Editing Rolodex Entries 
 

Follow the steps below to edit a Rolodex entry: 
Step Action 

1 From the Whiteboard, Select Back Office > Rolodex Menu > Manage Rolodex 
Result > Rolodex Management screen appears 

2 Select the Business Type from the Business Type drop down or enter the 
Company/Contact name in Select by Company Name / Select by Contact Name field 
Result > Rolodex Maintenance screen appears 

3 Click the Company or Contact to be edited 
Result > Rolodex Management screen appears 

4 Scroll to field appropriate fields to edit 
5 Click Update Rolodex to save  

  

 Continued on next page 
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Rolodex 
Menu, 
(continued) 

Changing a Rolodex Entry Status 
Rolodex entries can be changed from an Active Status to an Inactive or Deleted Status.  Inactive 
and Deleted entries will remain in the Rolodex but will not be an option to select in an Active file. 
 
Follow the steps below to edit the status:  

Step Action 
1 From the Whiteboard, Select Back Office > Rolodex Menu > Manage Rolodex 

Result > Rolodex Management screen appears 
2 Select existing rolodex entry from Business Type drop down or enter the 

Company/Contact name in Select by Company Name / Select by Contact Name 
field 
Result > Rolodex Maintenance screen appears 

3 Company Status: 
 Click the Status drop down > at upper right hand corner of the screen 
 Option to select; Active / Inactive / Delete 
 Proceed to Step 4 
Contact Status: 
 Click the Status drop down > at lower center of the screen 
 Option to select; Active / Inactive / Delete 
 Proceed to Step 4 

4 Click Update Rolodex to save  

 
 

  
Document 
Menu 

The Document menu is where users can create customized Boilerplate Language. 
 
 All documents are generated when the user is in a specific file. E-Closing will populate 

documents in PDF, email or Word 
 

Available Menu Options:  
 Manage Boilerplate 
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Manage 
Boilerplate 

Boilerplates are blocks of text that users can create and customize, making them 
useful across different files.  The boilerplates created contain text that never changes 
across files, “tags” that pull data previously entered in E-Closing, and a quick way to 
enter text that doesn’t fit either of the above. 
 
Follow the steps below to create a new Boilerplate:  

Step Action 
1 From the Whiteboard, Select Back Office > Document Menu > 

Manage Boilerplate 
Result > Manage Boilerplate screen appears 

2 Select Create a new text block  
Result > Boilerplate screen appears 
Note:  Users also have the option to select an existing Boilerplate to 
edit. 

3 Enter Name of new Boilerplate and Group by  
Note: Users have the ability to group new Boilerplates in a new or 
existing group. 
Enter language in the text box  
 Some text is always present “The Boilerplate” 
 Some text is populated from fields within E-Closing 
 Some text is not entered in E-Closing 

4 Replace text that is found in E-Closing with an ellipsis (…) > Double 
click the Replacement Tag to select  
Note:  The tag will replace the first ellipsis in the text. Proceed in this 
manner until each ellipsis is replaced with the Replacement Tag. 

5 Replace the text that changes from file to file with a straight line ( | ) 
Note:  This allows the user to enter data in the Fill-in area within the 

Text Description then tab and the text will replace the straight line. 
Proceed in this manner until each straight line is replaced. 

6 Click Update Boilerplate to save  
Note: To delete a Boilerplate, click Delete Boilerplate 
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E-Closing 
Connect 

E-Closing Connect, is a marketplace to connect your E-Closing account with industry 
Partners. Partners are listed with a description of their service offerings.  
 
Note: If your office has multiple users only one User Name/Password for the  
Underwriter/Industry Partner is required for the integration setup. 
 

Follow the steps below to activate an E-Closing Connect integration:  
Step Action 

1 From the Whiteboard, Select Back Office > E-Closing Connect 
Result > E-Closing Connect screen appears 

2 Select desired provider > Click on Logo 
Result > Partner required fields will populate 

3 Enter required information 
Note: Passwords are updated according to partner requirements and have to be 
reset from the partner websites.  E-Closing users will then update their password 
in the E-Closing Connect screen. 

4 Scroll to the bottom of the page, Click Update Connections to save 
   

  

 

Select File    

The Select File menu option allows users to search for files, create new and copy existing files to create 
new files or simply to copy data from one file to another. 
 
 
Select File 
 

Follow the steps below to search for files by: Location, Borrower Name, Seller 
Name, File Number, Look Up Number or Policy Number: 

Step Action 
1 From the Whiteboard, Select > Select File > Scroll to desired Select By 

option 
Result > Select By screen will appear 

2 Enter requested search criteria 
3 Click Find Files  

Result > File Summary screen appears 
Note: If multiple files are related by search criteria, all related files will 
appear > Select desired file > Result > File Summary screen appears 
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Recent Files  Follow the steps below to search for Recent Files: 
Step Action 

1 From the Whiteboard, Select > Select File > Recent Files                    
2 Click on desired file 

Result > File Summary screen appears 
 
 
 

Create New 
Files 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Follow the steps below to create a new file:  
Step Action 

1 From the Whiteboard, Select > Select File > Create New File 
Result > Create New File screen appears 

2 Enter the information in the applicable fields 
Note: A file may be created with minimal information; Primary Borrower’s 
Name and the Property being transferred or refinanced, all other data may 
be entered at a later time. 

a. Region – (optional) b. Order Type – (optional) 

c. Purpose – Select from drop 
down 

d. HUD Type –  Select from 
drop down menu 
Note:  The system will default 
the option to Closing 
Disclosure. 

e. Buyer Type – Select from  
drop down menu 

f. First Name / Last Name – 
Enter primary borrower name 
Note:  Middle initial is entered 
in the first name field. 

g. Property Address – Enter 
address of property being 
transferred or refinanced  
Note:  Once the zip code is 
entered, the City, County 
and State fields will 
populate. 

h. Team – (optional) 
 

i. Lookup Number – 
(optional) 
Note:  Companies have the 
option to enter a customized 
file number in this 
field or leave the field blank 
an E-Closing will auto 
populate the file number. 

j. Referred By – (optional) 

k. Projected close date -
(optional) 

l. Settlement Agency – 
(optional) 

m. Escrow account –  
Select from drop down menu 

n. Select the following fields from 
the drop down menu’s: Title 
Processor, Closer, Other 
Employee, Attorney, 
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Create New 
Files 
(continued) 

Notary, Abstractor and 
Plot Plan Eng. 
Note:  These fields populate 
from the company Rolodex. 

 
  
 

o. Checklist name – 
(optional) 

p. Escrow Accounting Type – 
Select Automatic or Manual 
Note:  E-Closing will balance 
out the file and populate the 
receipts and disbursements on 
the Escrow Accounting 
screen when Automatic is 
selected. 

q. Underwriter – Select from 
drop down menu (optional) 

r. Commitment Eff. Date – 
(optional) 

 

3 Click Create File to save 
Note:  Once the file has been created, E-Closing will advance the user to the 
Borrower Information screen from the Maintain File menu. 

  
Copy to 
New File  
  

Follow the steps below to copy an existing file to create a new file:  
Step Action 

1 From the Whiteboard, Select > Select File > Copy to New File 
Result > Copy to New File screen appears 

2 Enter File ID number to be copied in the Copy from File ID field 
Note: The File ID number is the E-Closing auto generated file number. 

3 Select Copy to:   A NEW File or    An EXISTING File  
Note: The new file will have the same file number as the copied file with an 
“A” after the number. 

4 Unselect file information that will not be copied from Data to Move 
5 Select Checklist name from drop down (if using checklist function)  
6 Click Copy Data  

Result > A new file will be created  
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File Building Screens  
 
Processing  
a File 

To access a file that has been created, click the file data on the Whiteboard, 
or search for a file in the Select a File field or the Select File menu. 

  

File Summary Once a file has been selected from the Whiteboard the File Summary screen appears.  
This screen is a summary of the data entered in the file. Users have two options to navigate 
within the file: 

 Hover over any menu heading and click on the appropriate screen or 
 Click on any data in red and E-Closing will populate the screen where that data was 

originally entered 
 

Other File Summary Options: 
 Feature to Drag Documents Here to Upload into E-Closing 
 Creating a New Note and viewing existing notes 
 Creating a New Email and viewing existing emails 

  

Maintain File The menu options under Maintain File allows users to enter and edit contact and financial 
information as well as prepare the title commitment and policy. 
Hover cursor over the Maintain File menu and select desired screen. 

  

Borrower 
Information/ 
Select 
Borrower 

In the Borrower screen an unlimited number of borrowers can be added to a file.  
Each type of borrower is also represented:  
 Individual 
 Estate, Trust  
 Partnership, Corporation, Limited Liability Company  
 Guardianship 

 Continued on next page 
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Select 
Borrower, 
(continued) 

 

Follow the steps below to add an additional Borrower:  
Step Action 

1 From File Summary > Select Maintain File > Borrower Information 
Result > Borrower Information screen appears 

2 Select Add a New (type of Borrower) highlighted in blue 
Result > Borrower Information screen appears 
Note:  Option to select an existing borrower to edit. 

3 Enter the information in the applicable fields 
Note:  US Treasury OFAC Website listed is a link to the US Treasury 
Sanctions. 

a. Borrower Name – Enter First 
Name / Last Name 

Note: The first name and middle initial 
are entered in the First Name field. 

b. SSN 

c. Use primary’s address – 
Check the box if the new 
borrower has the same address 
as the primary borrower 

d. Contact Information – Enter 
address, telephone numbers an 
email address 

e. Marital status – Select from 
drop down 

f. Related to – Select from drop 
down 

g. Relationship – Select from drop 
down 

h. Taking title -  Select Yes or No 

i. Financially Liable – Select Yes 
or No 

j. Salutation – (optional) 
 

k. Tenancy – Select from drop 
down 
 

l. Power of Attorney – Enter name 
of POA 

Note:  E-Closing will populate the POA 
name with additional language to the 
documents. 

m. Agent – (optional) n. Contact info – (optional) 

o. Attorney – Select from drop 
down or click the  tab to 
create a new attorney Rolodex 
entry 

p. E-Closing User – Select Yes or 
No 

Note:  Selecting yes will give the 
borrower access to the E-Closing Client 
Portal. 

 

4 Click Update Borrower to save 
Note:  To delete a Borrower, Click Delete Borrower 
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Lender 
Information 

In the Lender Information screen, the Lender or Mortgage Broker is selected by clicking on the 
drop down next to each field. The data in the drop down menu will populate from the Rolodex.  
 

Follow the steps below to add Lender Information: 
Step Action 

1 From File Summary, Select Maintain File > Lender Information 
Result > Lender Information screen appears 

2 Enter the information in the applicable fields 
a. Team – (optional) b. Projected close date – 

(optional) 

c. Purpose – Select from drop 
down 

d. Loan type – Select from drop 
down 

e. Broker – Select from drop down 
or click the  tab to create a 
new mortgage broker Rolodex 
entry 

f. Broker CD Contact – Select 
from drop down 

g. Lender – Select from drop down 
or click the  tab to create a 
new lender Rolodex entry 

Note: Once the Lender or Broker have 
been selected, the address blocks at 
the bottom of the screen will populate 
from Rolodex. 

h. Lender CD Contact -  Select 
from drop down 

Note: The contact selected will populate 
to the bottom of page 5 of the CD. 

Note: Option to select or add Loan Originator, Loan Processor, Loan 
Processor Assistant and Loan Closer. 

3 Click Update Lender to save 
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Seller 
Information 

In the Seller screen an unlimited number of sellers can be added to a file.  
Each kind of seller is also represented:  
 Individual 
 Estate, Trust 
 Partnership, Corporation, Limited Liability Company  
 Guardianship 
Follow the steps below to add Seller Information:  

Step Action 
1 From File Summary, Select Maintain File > Seller Information 

Result > Seller Information screen appears 
2 Select type of Seller highlighted in blue 

Note:  Option to select an existing seller to edit. 
3 Enter the information in the applicable fields 

Note:  US Treasury OFAC Website listed is a link to the US Treasury Sanctions. 
a. Seller Name – Enter First 

Name / Last Name 
Note: The first name and middle 
initial is entered in the First Name 
field. 

b. SSN 

c. Use primary’s address – 
Check the box if the new seller 
has the same address as the 
primary seller 

d. Use property address – Check 
box if seller’s current address is the 
same as the property being 
transferred 

e. Contact Information – Enter 
address, telephone numbers an 
email address 

f. Marital status – Select from drop 
down 

g. Related to – Select from drop 
down 

h. Relationship – Select from drop 
down 

i. On title -  Select Yes or No j. Salutation – (optional) 
 

k. Power of Attorney – Enter 
name of POA 

Note:  E-Closing will populate the 
POA name with additional language 
to the documents. 

l. % Ownership – Enter percentage 
of ownership for each seller 

Note:  This will determine the amount 
that will appear on each 1099. 

m. Attorney – Select from drop 
down or click the  tab to 
create a new attorney Rolodex 
entry 

n. E-Closing User – Select Yes or 
No 

Note:  Selecting yes will give the seller 
access to the E-Closing Client Portal. 

o. 1031 Exchange info – 
(optional) 

p. Forwarding – Enter the seller’s 
forwarding address or click the box 
to Use Current address 

 

4 Click Update Seller to save 
Note:  To delete a Seller click Delete Seller 
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Property 
Information  

The property address is entered when the file is created in the Create File screen. The 
address will auto populate to this screen.  
 
Follow the steps below to enter / edit the Property Information:  

Step Action 
1 From File Summary, Select Maintain File > Property Information  

Result > Property Information screen appears 
2 Select / Enter data as applicable 

3 The Current Owner field populates from the Seller Information 
screen initially then populates to Title Commitment, Title Vested In area 

4 Assoc. Name -   Select from drop down or click the  tab to create a 
new association Rolodex entry. 
Note:  The association field holds all contact information for the condo 
and homeowner associations. 

5 Property Information Links – E-Closing may populate up to three 
links based on where the property is located:  City, County and Tax 
Collector  
Note:  Each company may enter three additional links. 

6 Click Update Property to save 
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Financial 
Information  

The Financial Information screen is where the loan information, the Real Estate 
Commission and the Deposit/Escrow information is entered. 

Step Action 
1 From File Summary, Select Maintain File > Financial Information  

Results > Financial Information screen appears 
2 Enter the information in the applicable fields:  

Purchase price 1st payment date, Payment day, Late day 
and Maturity date  - Fields will populate 
once the Close date has been entered 

Appraisal Value Mers Number (optional) 
Loan Amount Interest Rate Type – Select from drop down 
Exp pay meth (N/A) Loan Number (optional) 
Interest rate Gov/MIC Number (optional) 
Origination Fee (801) -  Enter the percent or 
$ and the amount or enter the amount 
directly on the Closing Disclosure 

Note form – Select from drop down 

Discount/Points (802) - Enter the percent or 
$ and the amount or enter the amount 
directly on the Closing Disclosure 

Yield Spread Premium 

Term  Years Total commission  
Pmt Sched.  – Select from dropdown Listing Broker Name - Select from drop 

down or click the  tab to create a new 
Broker Rolodex entry 

Payment and Daily Interest –  
E-Closing will populate these fields from 
information entered above. 

Agent and Assistant - Select from drop 
down or click the  tab to create a new 
Rolodex entry 

Escrow Account – Select from drop down Commission 
1099 Eligible Selling Broker Name - Select from drop 

down or click the  tab to create a new 
Broker Rolodex entry 

Close date Agent and Assistant - Select from drop 
down or click the  tab to create a new 
Broker Rolodex entry 

Rescission date, Disbursement date – E-
Closing will populate these dates once the 
Close date has been entered 

Commission 

 Create Disbursement – Select Yes or No 
Closing Location – The location will 
populate from the Company or the 
Settlement Agent Rolodex  

Deposit of Earnest $ 

 Deposit held by – Select from drop down 
 Deposit action – Select from drop down 

  
3 Click Update Financial Info to save 
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Payoff 
Information  
 

The Payoff screen allows users to enter all one sided payments in behalf of the borrower 
or seller.  
  
Follow the steps below to enter Payoff Information:  

Step Action 
1 From File Summary, Select Maintain File > Payoff Information 

Result > Payoff Information screen appears 
2 Select the payoff type to be entered, First, Second, Third Mortgage, 

Other Record, Credit Card, Taxes, Equity Line and/or Lien Records 
Result > new Payoff Information screen appears 

3 Complete the fields at the top of the screen as applicable:  
 

In behalf of:  
Borrower or Seller 

Include name(s) on check?  

Account Number:  Result: Full or Partial Release 
  

4 Select a previously entered payee from the Remit To drop down or enter 
new payee  

5 Enter the total amount of the payoff in Principle field or enter breakdown > 
amounts will carry down to the Total Due field 

6 Payoff Calculation fields:  
Note: E-Closing will recalculate the payoff to the disbursement date when 
the following fields are completed 
 

Calculated Thru (payoff good thru 
date) 
Per Diem 
Additional Days (if additional days 
are needed past the disbursement 
date) 

Result > Payoff Calculation will appear  
7 Discharge Status – Text area to add notes 
8 Additional Payoff Letter Text – Text area to add additional language to 

the payoff letter 
9 Recording Information - Original recording information that will populate to 

the payoff letter and to the Text Description screen if a Boilerplate is 
selected. 

10 Assignment Information – Original assignment information 
11 Click Update Payoff to save 
12 Repeat the steps above until all Payoffs are entered 
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Tax/Fee/ 
Pro-ration 
Info 

All pro-rations between buyer and seller are entered in this screen. 
 
Follow the steps below to enter the Tax/Fee/Pro-ration Information:  

Step Action 
1 From File Summary, Select Maintain File > Tax/Fee/Pro-ration Info 

Results > Tax/Fee/Pro-ration Information screen appears 
2 Select the appropriate Pro-ration Record Type 
3 Enter the following information, as applicable; 

Account number Organization (Town Tax Collector) 
*Paid Thru Address 1 
*Pro-ration date 
Note: The date will auto populate from 
the Close Date field on the Financial 
Information screen. 

Address 2 

*Next due Zip code 
*Payment Schedule (drop down) Phone 
*Annual fee  
Make payment if due (drop down)  
Notes 

 * Required fields to calculate pro-ration. 
4 Click Show Pro-ration tab on the lower right side of screen. The pro-ration 

calculation with appear in the upper left corner and will also populate to the 
Closing Disclosure or HUD 

5 Click Update Tax Record to save  
6 Repeat steps 1-4 until all Tax/Fee/Pro-rations are entered. 
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Title 
Policy  

This screen is where the underwriter is chosen, premiums are calculated and links are selected to 
generate CPL’s or Policy Jackets through the underwriter’s integrations. 
 

Follow the steps below to enter the Title Policy Information: 
Step Action 

1 From File Summary, Select Maintain File > Title Policy screen 
Result > Title Policy screen will appear 

2 Select the Underwriter from the drop down 
3 Enter the following information as applicable: 

Commitment Effective 
Date  

Time / AM/PM Number 

 Loan Owner 
Policy number *   
* Enter 'TBD' in the Loan and/or Owner policy number fields to calculate 
premiums for those policies 
Policy Rate Type  Select from drop down  “ 
Jacket type Select from drop down “ 
Total Coverage Amounts populate from the 

financial information screen 
“ 

Reissue rate 
coverage 

 “ 

Premium  “ 
Policy Exceptions Select from drop down “ 
Who Is Paying?  Buyer                                

Seller 
 Buyer                       

Seller 
Note:  The policy number will auto populate after the policy jacket has been generated 
using the underwriter integration. 

4 Click Calculate Premium tab to calculate the premium 
5 Click link to generate CPL and Policy Jackets as applicable  
6 Select Endorsements if applicable  
7 Enter Discount % if applicable 
8 Click Update Title Info to save 

Note: E-Closing will populate premiums to the Closing Disclosure and HUD and will 
create the disbursements for the agent and underwriter. 
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Chain of 
Title 

The Chain of Title screen allows users to build title history of the property and have it 
generate to the Chain of Title document. This screen is optional, if the Lender requires a 
Chain of Title. 
 
Follow the steps below to enter the Chain of Title information:  

Step Action 
1 From File Summary, Select Maintain File > Chain of Title 

Result > Chain of Title screen appears 
2 Enter the applicable data 
3 Click Update Chain of Title to save 

 

  
Recording  
Information 

This screen gives users an option to manually enter the recording information or to use the 
Simplifile integration. 
 
Note: Simplifile users must enter their credentials in the E-Closing Connect screen from 
the Back Office to activate the integration. 
 

Follow the steps below to enter the Recording Information: 
Step Action 

1 From File Summary, Select Maintain File > Recording Information 
Result > Recording Information screen will appear 

2 Select document from Know Types of Documents or Enter a new 
document type here in the field below 

3 Select Create MANUAL Recording or Create Simplifile Recording 
4 Enter data in the text block if manual recording is done.  If Simplifile 

recording is selected, verify information populated from the file. 
5 Click the Browse tab to search for the document 
6 Double click to select document 
7  Click Update Recording or Submit Document to Simplifile to save 
8 Click the Simplifile logo next to the first document uploaded to send the 

recording package to Simplifile 
Note: The recording information on the document types Deed and Mortgage will populate 
directly to the Title Policy. 
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Text 
Description 

The title data is entered in the Text Description screen and will populate to the middle 
portion of the Title Commitment and Title Policy. 
**Please use the guide below to locate where the data will populate to the title 
documents. 
 
Follow the steps below to add/modify the Text Description screens: 

Step Action 
1 From File Summary, Select Maintain File > Text Description 

Result > Text Description screen appears 
2 Select the desired Text Description from the box on the upper left side of the 

screen to add or modify the data. For example, Exhibit A – Property 
Description 
Result > new text box appears, Exhibit A – Property Description Text Area 

3 In the text area, the information can be manually entered or copied and pasted 
from an existing file or outside source. 
Note:  Once a Text Description has been selected, the user may select an 
available Group (middle box at the top of the screen). Clicking on a Group name 
opens a list of Boilerplates (middle box) that can be inserted into the text 
description by clicking on the Boilerplate name. Information that has been 
entered into E-Closing can be selected by clicking on the E-Closing tag from File 
Data field (right box at the top of the screen).  

4 Repeat the above steps until the desired text description areas are filled in 
accordingly  

5 Click Update All Descriptions to save   
  
 

 
E-CLOSING TEXT DESCRIPTION WHERE IT GOES 
Exhibit A- Property Description Commitment, Policies, Exhibit A  
Schedule A- Insured Lender Name Pulled from Rolodex. Commitment, Policies 
Schedule A- Insured Mortgage/Assignment Loan Policy: Schedule A, Item 4 (typically) 
Schedule A - Title Vested In – Commitment 
 

Commitment: Schedule A – Current Owner 
Vesting 

Schedule A - Title Vested In – Policy 
 

Policies: Schedule A – New Owner Vesting 

Schedule B Section 1 – Requirements 
(Mortgages) 

Commitment, Schedule B, Section 1, Typically 
Mortgage payoffs. 

Schedule B Section 1 – Requirements (Special) Commitment, Schedule B, Section 1, Additional 
Commitment Requirements 

Schedule B Section 2 – Policy/Commitment 
Exceptions 

Schedule B, Part 2 exceptions on the 
Commitment and Part 1 on the Policies. 

Schedule B Section 2 - Exceptions (Special) Subordinate items on Schedule B part 2 of the 
policies 

Deed- Exhibit A Property Description On the new deed, below the property description 
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Miscellaneous 
Change 

The Miscellaneous Change screen allows users to change the status of a file or 
change data that was entered during the create file process, such as reassigning 
internal company contacts or a checklist. 
 
Follow the steps below to make changes in the Miscellaneous Change screen:  

Step Action 
1 From File Summary, Select Maintain File > Miscellaneous Change 

Result > Miscellaneous Change screen appears 
2 Click the appropriate drop down and select the desired entry 
3 Click Update to save  

  
  

  

Escrow Acc. 
Escrow 
Acc.  

This menu option allows users to enter credits, review and add manual entries on the Closing 
Disclosure, balance the file, print checks and generate file related reports. 
 
Escrow Acc. Menu Options  
 Credit Information 
 Closing Disclosure  

 
Credit 
Information 
Screen 

This screen allows users to enter credits to the borrower and seller. 
 
Follow the steps below to create or edit a buyer/seller credit: 

 Step Action 
1 From File Summary, Select Escrow Acc. > Credit Information 

Result > Credit Information screen appears 
2 Select Create a New Credit Record  

Note:  Option to select an existing credit to edit. 
Result > Credit Information screen appears  

3 Select from the drop down menu the Credit to and Credit from  
4 Enter description of credit  

Note:  This description will appear on the Closing Disclosure 
5 Enter the amount 
6 Click Update Credit to save  
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Closing  
Disclosure  
Form 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Closing Disclosure Form screen allows users to verify data entered through the 
Maintain File and Credit Information screens as well as manually enter the lender, company 
and miscellaneous fees. 
 

Follow the steps below to navigate and edit the Closing Disclosure form: 
Step Action 

 Information Entered / Page Features 
1 From the File Summary, Select Escrow Acc. > Closing Disclosure Form 

Result > Closing Disclosure Form screen appears 
Notes: 

 All five pages will be displayed by scrolling  
 E-Closing alphabetizes each section when the CD is updated 
 All manual entries will be highlighted in bright green on the CD 
 Tips and Tricks will be listed at the beginning of each page, click on the link 

to read 
 Page One 
 
 

2 

 Maintain File screens populate borrower, seller, lender, and financial data 
 To change data: Return to the screen of entry and make desired changes 
 Projected Payments section: To add additional columns per Lender 

instruction click, Add another column to this table at bottom of the column 
Estimated Taxes, Insurance & Assessments: manually enter per Lender 

instruction 
 Page Two 
 

3 
 Maintain File screens and manual entries populate Lender / Company fees  
 Manual entries to be entered on next available blank line 
Note:  Click on a line number under the section letter, a red data input window 
will populate for additional line options. 

 Page Three 
 
 
 
 
 
 
 

4 

 Maintain File and Credit Information screens populate Borrower and Seller 
sides  

Note: No manual entries required. 
Borrower’s Side  Maintain File / Credit screen 

Section K. Due from Borrower at 
Closing 

Payoff Information 

Adjustments/Adjustments for Items 
Paid by Seller in Advance 

Tax/Fee/Proration 

Section L. Paid Already by or on 
Behalf of Borrower at Closing 

Credit Information 
Financial Information 

Other Credits Credit information 
Adjustments/Adjustments for Items 
Unpaid by Seller 

Tax/Fee/Proration 

  

Seller’s Side  Maintain File / Credit screen 
Section M. Due to Seller at Closing Credit Information 

Financial Information 
Adjustments for Items Paid by Seller 
in Advance 

Tax/Fee/Proration 

Section N. Due from Seller at Closing Payoff Information 
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Closing  
Disclosure  
Form 
(continued) 
 

Adjustments for Items Unpaid by 
Seller 

Tax/Fee/Proration 
 

 
 

 Page Four 
5  Standard loan disclosure information and calculations 

 Final figures and descriptions entered manually per Lender instructions  
 Page Five 

6  Loan Calculations entered manually per Lender instructions  
 Contact Information is selected in the Maintain File screens and edited in 

the Rolodex 
7 Click Update to Save 

Result > Screen will refresh and return the user to page one 
Note:  Options to select other HUD formats or to restore default settings.  
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Documents 
Menu 

E-Closing will output documents via PDF, email, or Word. All closing documents, 
including the title commitment and policy, are generated when the user is in a specific 
file.  
 
Available Menu Options:  
 

 Generate Documents (this option allows users to select a Document 
Package to print, email, bring documents into Word for editing and save) 

 
Generate 
Documents 

Follow the steps below to Print Documents: 
Step Action 

1 From File Summary, Select Documents > Generate Documents  
Result > Generate Documents screen appears  

2 Select the desired document package from the available options by clicking 
on the name of the Document Package 
Result > Generate Package screen appears 

3 E-Closing will default to print all documents in the selected group 
Note:  Users have the option to click Uncheck All Documents and 
manually select the desired documents to generate. 

4 Select View on Screen as the Output Option 
Result > selected documents will populate in PDF > users can designate 
printer 

  
 

 Continued on next page 
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Generate 
Documents 
(continued) 

 

 

Email Output option 
Follow the steps below to Email Documents: 

Step Action 
1 From File Summary, Select Documents > Generate Documents  

Result > Generate Documents screen appears 
2 Select the desired document package from the available options by clicking 

on the name of the Document Package 
Result > Generate Package screen appears 

3 E-Closing will default to email all documents in the selected group 
Note:  Users have the option to click Uncheck All Documents and 
manually select the desired documents. 

4 Select Email as the Output Options > Manually enter an email address or 
select a contact that was assigned in the file 
Result > Custom Email Body Text box appears at the bottom of the screen  

5 Enter message in text body for the recipient 
6 Click the box Require Password to View to send the attached documents 

securely or leave unchecked 
Note:  If the box is selected, two emails will go out to the recipient, the first will 
include a system generated password and the second email will include the email 
message and a link to the document.  The recipient will click on the link and copy 
and paste the document password then click Retrieve Docs. 

7 Click Generate Documents to send the email 
   
  
 

 

 

Word Output Option 
Follow the steps below to bring a Document into Word: 

Step Action 
1 From File Summary, Select Documents > Generate Documents  

Result > Generate Documents screen appears 
2 Select the desired document package from the available options by clicking 

on the name of the Document Package 
Result > Generate Package screen appears 

3 E-Closing will default to print all documents in the selected group 
Note:  Users have the ability to click Uncheck All Documents and manually 
select the desired documents. 

4 Select Word as the Output Option 
5 Click Generate Documents 

Result > Message box will populate   
6 Click Ok to open file in Microsoft Word 

Result > E-Closing will open Word and populate the document 
Note:  Users can edit the document and then save the document to their 
computer.   

 

 

 Continued on next page 
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Generate 
Documents 
(continued) 

 

 

Save for E-Closing Users Option  
 
This option allows users to save documents in the E-Closing Client Portal for the contacts 
within the file to view. 
 
Follow the steps below to Save Documents for E-Closing Users: 

Step Action 
1 From File Summary, Select Documents > Generate Documents  

Result > Generate Documents screen appears 
2 Select the desired document package from the available options by clicking on the 

name of the Document Package 
Result > Generate Package screen appears 

3 E-Closing will default to save all documents in the selected group 
Note:  Users have the ability to click Uncheck All Documents and manually select 
the desired documents. 

4 Select the E-Closing User in the Output Option, Save for E-Closing User 
Result > documents will be saved in the E-Closing Client Portal 
Note:  E-Closing Users will log into the Client Portal with their credentials and the 
documents will be available to view and print.  

Note:  E-Closing Users are assigned in the File Creation process.  Borrowers and Sellers are 
assigned on the Borrower and Seller screens.  Mortgage Broker, Lender and Real Estate 
Broker contacts are assigned in the Rolodex. 

 

  


